Results 1 to 7 of 7

Thread: Car shutters in reverse, stopping

  1. #1
    Join Date
    May 2008
    Location
    Enumclaw, WA
    Posts
    103

    Default Car shutters in reverse, stopping

    Hello,
    After letting this problem go for a while I feel like its time to get some work done to the old E34.
    I seem to be having some annoying shuttering problems going on right now. The most basic one, which I feel like I should know the answer to is the car shutters when you come to a stop. Not every time, mostly when you are coming to a little more abrupt stop. Is this likely a brake problem, or a rotor problem? The other thing that has me a little more worried is the car shutters and shakes a little when in reverse, like its not idling well, Could this be a transmission problem or driveline? Its going up in the air today but I wanted some opinions on what to look for before I got to into it.

    Captain Dan
    1995 530i
    1977 530i

  2. #2
    Join Date
    Feb 2004
    Posts
    4,892

    Default

    Change transmission fluid first. You may be low on fluid.

  3. #3
    Join Date
    May 2012
    Posts
    6

    Default

    goooooooooooooooooooooooooooooooooood

  4. #4
    Join Date
    May 2012
    Posts
    6

    Default

    This problem started the day i took the long,long drive and I moved way down south and maybe again
    just coincident, but it seemed to not be such and issue on days when it was not super hot.
    A friend suggested a tranny cooler might be the answer since mine doesnt have one.(does that really fit as a possiblitity as something to also look into being a culprit?)
    Last edited by Noel1; 05-24-2012 at 10:43 AM.

  5. #5
    Join Date
    Feb 2006
    Location
    Oldham, England
    Posts
    3,078

    Default

    Quote Originally Posted by Noel1 View Post
    A friend suggested a tranny cooler might be the answer since mine doesnt have one.(does that really fit as a possiblitity as something to also look into being a culprit?)
    If its an auto, it should have one.
    Oct '00 E46 330i. Feb '92 525i (departed)

  6. #6
    Join Date
    May 2004
    Location
    Japan
    Posts
    9,161

    Default

    in case of a problem always tell us which built year and month, manual or automatic transmission.
    Here you can find the details with your VIN

    BMW VIN Decoder - By Mitsuhiko Kanekatsu

  7. #7
    Join Date
    Dec 2004
    Location
    Sydney, Australia
    Posts
    4,353

    Default

    Quote Originally Posted by whiskychaser View Post
    If its an auto, it should have one.
    But it is likely to be inside the radiator.

    In most cases, tranny coolers in the radiator are prefferable as they reduce wear on the trans (it warms up quicker) and they work very well to cool the tranny once hot so long as the cooling system is working properly.

    Remember, if BMW built it the way it is, it'll be appropriate. Unlikely people remove a tranny cooler.

    Check for vacuum leaks and change all fluids for the correct type, and check cooling system is working properly.

    Join the Aussie
    540i LE yahoo forum

    08/88 535i e34 M30+miller MAF, 'stiens, tints & teeth!

Similar Threads

  1. M30 dies when stopping periodically
    By Asamaan in forum 5 Series BMW
    Replies: 29
    Last Post: 05-07-2010, 01:42 PM
  2. 95 525i shutters and loses power at 2500 rpms to 3000 rpms
    By caqueenslace in forum 5 Series BMW
    Replies: 24
    Last Post: 04-16-2009, 07:41 AM
  3. ot: not speeding and not stopping
    By timandbim in forum 5 Series BMW
    Replies: 5
    Last Post: 10-16-2007, 01:04 PM
  4. My speedo stopping working?
    By pundit in forum 5 Series BMW
    Replies: 8
    Last Post: 08-19-2006, 12:17 AM
  5. 328is stalling when stopping..PLEASE HELP!
    By bmwfreq in forum 3 Series BMW
    Replies: 1
    Last Post: 01-12-2006, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •