Results 1 to 9 of 9

Thread: 95 540i - puff of smoke on start up

  1. #1
    Rick Guest

    Default 95 540i - puff of smoke on start up

    '95 540i with 88k miles runs superbly and smooth, but since I changed the oil about 1k miles ago it now wants to blow out a puff of smoke on initial start up after it's been sitting overnight. I used Pennzoil 15-40 oil and a replacement filter from BMA. Wrong oil or just coincidental?
    Also, for kicks I just took out all 8 spark plugs. The front 6 look good but the 2 in the back (one each side) are black. Comments?
    Again, the car starts and runs great but I don't like the recent puff of smoke on start up.
    Rick in Ohio

  2. #2
    Join Date
    Jan 2004
    Location
    Thunder Bay, Ontario
    Posts
    2,538

    Default

    I'll give it a try. Assuming oil is what is being burned and the plugs are fouled with oil (smell them), it may be valve guides/seals. While the car is sitting overnight, oil may be able to find its way into the cylinder(s) via gravity and a faulty valve seal. I'm no expert, but am grappling with an oil consumption problem as we speak. I just finished pulling the intake manifold to see if oil is making its way past the guides and into cylinders under vaccum conditions. There is likely a way to determine where its coming from in your case, keep asking. Board will liven up tommorrow.

    Good luck,

    Dave M

  3. #3
    Join Date
    Dec 2003
    Location
    baton rouge, loserana
    Posts
    6,913

    Default

    ill put money on it being that piece of **** pcv plate on the back of the intake manifold

    all america wants is cold beer warm cat and a place to take a poop with a door on it

  4. #4
    Join Date
    Feb 2004
    Posts
    4,892

    Default

    Me too... PVC.

  5. #5
    Join Date
    Dec 2003
    Location
    baton rouge, loserana
    Posts
    6,913

    Default

    positive crankcase ventalation not poly vinyl chloride

    Quote Originally Posted by Tiger
    Me too... PVC.
    all america wants is cold beer warm cat and a place to take a poop with a door on it

  6. #6
    Join Date
    Jan 2004
    Location
    Tampa Bay, Florida, USA
    Posts
    898

    Default

    You're probably right on the money, Winfred. Mine went out and it looked like I was Mosquito Control.
    Ramon
    1994 540iA Nikasil EAT Chip
    Tampa Bay, Florida USA

  7. #7
    Join Date
    Feb 2004
    Posts
    4,892

    Default

    ahh... right... what was I thinking... plumbing...

  8. #8

    Default

    Hi to everyone

    Same thing here with my 540iA . Changed ol to 5W50 and its puffing some white smoke in the morning but it does not smell as oil burning. i think its condensation in the exhaust as one of you guys told me some weeks ago. I need to check my spark plugs and see all of them are good. car does not burn coolant nor oil.

    Anyway,ifs its the PCV valve is faulty, how hard is it to replace it and how much does it cost?

    Kentish
    540iA 1994 175000km

  9. #9
    Join Date
    Dec 2003
    Location
    baton rouge, loserana
    Posts
    6,913

    Default

    it's around $40 and held on with 7-8 overtightened torx bolts in a real inconveinant position, i've gotten to the point i just pull the whole intake to avoid fighting it, the rest of the gaskets on the intake all fail anyway on the v8's so i take the oportunity to kill two birds with one stone, theres 4 intake port gaskets (each covers two holes) the rear plenum gasket should come with the pcv plate and you need the front plenum gasket for the throttle body if you want to do the intake. i unplug the engine wiring harness from the intake and lay it off to the right side of the car, the bitch is the signal wire to the altenator, i usually cut it and solder/shrink tube it back together because it's such a pain to get at, plus the risk of breaking the contact off of the altenator (common on later bimmers)
    all america wants is cold beer warm cat and a place to take a poop with a door on it

Similar Threads

  1. M60 Rough idle, blue smoke puff on startup
    By bimmo_2007 in forum 5 Series BMW
    Replies: 2
    Last Post: 02-16-2010, 03:58 PM
  2. weird smoke on start up
    By dog man in forum 5 Series BMW
    Replies: 7
    Last Post: 08-03-2008, 05:19 AM
  3. 540i/6 puff of smoke start up
    By dog man in forum 5 Series BMW
    Replies: 6
    Last Post: 06-04-2008, 12:52 PM
  4. Where to start diagnosing my smoke
    By infinity5 in forum 5 Series BMW
    Replies: 2
    Last Post: 04-24-2005, 10:27 PM
  5. M60 3L rough idle , white smoke at start ,and more problems
    By Brent in NZ hartge 535i in forum 7 Series BMW
    Replies: 2
    Last Post: 04-08-2005, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •