Results 1 to 9 of 9

Thread: ZF5HP19 A5S325Z Reverse issues

  1. #1
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,695

    Default ZF5HP19 A5S325Z Reverse issues

    On the 2000 323 E46 with ZF5HP19 A5S325Z trans. Previously this trans blew the reverse / D drum so I rebuilt it and put in a new vale body kit to stop the over pressure issue.

    Transgo Updated Design Pressure Regulator Valve Kit


    Today I went to reverse then drive then reverse again trying to move the car. The 2nd time no reverse, just like neutral drive was fine and back to a neutral reverse issue. Then I put it in park and shut it off and it would not restart. Played with the shifter with key in on position and it started in park. I figured the only way for reverse to work it to go into park and then to reverse and it works every time. When the no reverse issue playing with the shift position makes no difference.

    Just wondering if anyone has heard about such an issue. I am going to sell this POS one way or the other but if this is something super simple I do want to try and address the issue... amongst other things.
    Last edited by 632 Regal; 03-30-2019 at 05:11 PM.
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  2. #2
    Join Date
    May 2004
    Location
    Japan
    Posts
    9,092

    Default

    Here you have the 5HP19 repair manual for download http://www.vaglinks.com/Docs/VW/Pass...air_Manual.pdf

    ZF 5HP19 Transmission Problems

    Loss of 3rd and 4th gears
    Problem – A common ZF 5HP19 transmission problem is a loss of third and/or fourth gear when the transmission is hot. There may also be a sort of flair on the 2-3 upshift. And in extreme cases, the vehicle may cease forward motion because limp mode is actually 4th gear in some applications.
    Solution – To fix this problem, a new ZF 5HP19 F Clutch will have to be installed.

    No reverse – ZF 5HP19FL / ZF 5HP19FLA
    Problem – Another of the common 5HP19 transmission problems in Volkswagen and Audi vehicles is the complete loss of reverse.
    Solution – In order to fix this problem, a new ZF5HP19 D clutch housing will have to be installed.

    Usually firm Drive engagement and/or harsh downshift
    Problem – Another of the common ZF5HP19 transmission problems is a harsh engagement when putting the shift lever into Drive. This symptom may be accompanied by an unusually harsh downshift when coasting.
    Solution – A new 5HP19 EDS 1 solenoid may be needed, and the modulating pressure valve will need to be checked for proper operation.

    5HP19 Transmission Specs

    General – 5-speed automatic
    Application – RWD/AWD
    Variations – BMW A5S-325Z, ZF 5HP19FL, ZF 5HP19FLA, ZF 5HP19HL, ZF 5HP19HLA
    Production Began – 1996
    Weight – 174 lbs
    Fluid Type – ZF Lifeguard 5
    Capacity – 10 qt +/-

    DIY- How to fix your no reverse issue on a ZF5HP19 https://forum.e46fanatics.com/showthread.php?t=750714

    upgraded reverse drum, heavy duty https://www.cascadetransmissionparts...vydutybmw.aspx

  3. #3
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,695

    Default

    The guy at Transgo says my manual valve is probably out of position. Not sure why everything else shifts into the gears correctly.
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  4. #4
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,695

    Default

    Just looked at a spare VB. I specifically remember that shift valve going together wrong and I corrected it before completing the project. Need to figure this out, searching the world with no results so far.
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  5. #5
    Join Date
    Feb 2015
    Posts
    103

    Default

    Valve stuck? Excessive bore wear?

    Did you put in a HD drum? These are available.

    I guess the only way to go is to drop the VB and check it out manually. Assuming the drum holds fine after rebuild.

  6. #6
    Join Date
    Feb 2006
    Location
    Oldham, England
    Posts
    3,077

    Default

    You did everything you can and don't deserve this. The guy at Transgo may be right - or the manual valve may have broken. The fact you could not start it suggests the car doesn't know whether it is in park/neutral or not. So I would be thinking the selector switch on the side of the trans may be the issue.
    Oct '00 E46 330i. Feb '92 525i (departed)

  7. #7
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,695

    Default

    I messed with this POS today and if I slowly go from any gear to reverse just before park (I mean miniscualy) it will hit reverse so it is an adjustment issue. I never drove this car so have no idea of it's priors. I just rebuilt the trans and popped it back in assuming everything stayed the same. The no start in park also happened again 2 times. Drop it out of park and back up and it works. Either the shifter contacts or the linkage adjustment is my guess. This car just leaves me no pleasure. Very nice and pretty but I think too many worked on it to get it done before we got it. Now onto the ABS issues and false P0302 and P0130 codes.
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  8. #8
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,695

    Default

    Quote Originally Posted by Frank87 View Post
    Valve stuck? Excessive bore wear?

    Did you put in a HD drum? These are available.

    I guess the only way to go is to drop the VB and check it out manually. Assuming the drum holds fine after rebuild.
    Got the VB pressure kit, new HD drum, everything works pristine. Just the reverse issue, most likely linkage far as I can tell.
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  9. #9
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,695

    Default

    Intake boots were cracked to bits. Took me 3 hours to do that job. A 6mm open end wrench 1 click at a time to do the clamps without removing the intake. Still getting the P 0302 and P 0130. No missfire though and real smooth. Besides the oil leak and ABS going on every touch of the brake I'm taking pictures of this thing and calling it a loss.
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

Similar Threads

  1. Replies: 16
    Last Post: 01-25-2008, 02:47 PM
  2. won't go in reverse
    By farva in forum 5 Series BMW
    Replies: 5
    Last Post: 08-25-2006, 11:04 PM
  3. No Reverse Help!!!!
    By clhorton in forum 5 Series BMW
    Replies: 5
    Last Post: 12-10-2005, 09:09 AM
  4. Parking light/reverse light issues
    By cleansdabaffroom in forum 5 Series BMW
    Replies: 3
    Last Post: 01-06-2005, 10:10 AM
  5. 94 540 No Reverse!
    By limokid in forum 5 Series BMW
    Replies: 2
    Last Post: 02-18-2004, 10:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •