Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 46

Thread: Cold air on passenger side

  1. #31
    Join Date
    Jan 2007
    Location
    Dayton Ohio
    Posts
    1,483

    Default Here is the arm through passenger floor vent

    Here is a pic of the arm. Not the white arm but the black one behind it. I circled it with a yellow line. I will pull the existing and see if I can make one. Now I wish I had a mill.
    Last edited by shogun; 11-09-2022 at 01:16 AM.

  2. #32
    Join Date
    Jan 2007
    Location
    Dayton Ohio
    Posts
    1,483

    Default Plastic flap glued in place

    Cleaned the shaft where the plastic flap broke off. Then spread some JB Weld along the broken edge of the flap, tried to make it a thin line just on the edge and the thickness of the plastic flap. Stayed away from the edge about 1/4" (see photo). Then I pushed the other flap closed in the other vent, this makes it easier to position the flap into place and gives it support on three of the four edges with the forth edge being the broken edge. Carefully place the broken flap into place making sure not to get glue anywhere except the break. Once the flap was in place I then smeared JBWeld along the broken seam. with a popsicle stick. Making sure not to get it too thick so it doesn't get on any other parts. That was about 2 hours ago, just went out to test it and it worked. Once it sets up over night I will apply JBWeld to the other side. I also spread JBWeld on the other flap, It has a couple of hair line cracks on it too. This is a tight area and my head was against the windshield and had to fight to get one eye into position to see down the hole Isn't the prettiest job with glue I have seen but if it works who cares


    Quote Originally Posted by Kibokojoe View Post
    Got the dash off in about 1 hour. Man what a job, it will probably take me more than a day to get it all back together. Looks like I will be able to repair the flaps without removing the IKHA but I need to know if I can get the parts. I have attached a picture of both flaps.

    The metal flap "above" has plastic button which is lying next to the flap, broken in two pieces. The rest of the broken button can be seen through the floor vent, it is an arm. So I will need to get the arm. Wonder if it is available?

    The plastic flap "above" can be JB Welded back into place which I will do tonight Any suggestions before I proceed?????

  3. #33
    Join Date
    May 2004
    Location
    Japan
    Posts
    9,225

    Default

    Great, man!
    Pics will go onto shogun's site.
    If you have anything to add or more pics, just add it here, Hairywithit will make the final write up in concentrated form with pics.
    Will help a lot of people with same problem.

  4. #34
    Join Date
    Jan 2007
    Location
    Dayton Ohio
    Posts
    1,483

    Default arm tomorrow

    I will work on the second flap actuator arm tomorrow

    Quote Originally Posted by shogun View Post
    Great, man!
    Pics will go onto shogun's site.
    If you have anything to add or more pics, just add it here, Hairywithit will make the final write up in concentrated form with pics.
    Will help a lot of people with same problem.

  5. #35
    Join Date
    Jan 2007
    Location
    Dayton Ohio
    Posts
    1,483

    Default My first attempt

    Here is my first attempt at the actuator arm. Need to find some 3/8" brass rod, to make the last part

  6. #36
    Join Date
    Jan 2007
    Location
    Dayton Ohio
    Posts
    1,483

    Default Success

    Well I finally got it all back together today. Here is a pic of the actuator arm I created. I built it out of three pieces of aluminum and welded them together with alumiweld. Amazing stuff... Anyway arm worked and you can do this repair without removing the IHKA. I could make this arm for other members but it takes about 3 hours of machining and welding, so it won't be cheap . Also found out why the flap broke. The stepper motor was pulling to far so installed a shim between the stepper motor arm and the stop. I also reinforced the mounting bracket with JB Weld, filled in all the holes and then wrapped it with parafilm until it set up.


  7. #37
    Join Date
    May 2004
    Location
    Japan
    Posts
    9,225

    Default

    very nice!
    Post that also on Bimmerboard E32 forum with the pics and a short writeup. Maybe you also mention the price for these parts if someone is interested to buy.
    Use the test forum there first to see if the pics work.
    Thanks a lkot, good stuff!

  8. #38

    Default

    Quote Originally Posted by Jehu View Post
    I have a somewhat related question. I am finding some green residue on the ground under where the Air Conditioning Condensation drains out thru the two hoses.. I initially feared it was Green Anti freeze leaking into the air box from faulty heater core o-rings then I realized my Windshield Washer Fluid is also Green but the dripping is not really where the washer Reservoir is located. I then realized it is perhaps just washer fluid from the excessive use due to many insect suicides on my windshield which has been sucked into the air intake at the base of the windshield and is mixing in the air box with condensation and draining out . The residue is not smelling like antifreeze and is not really oily like that.. am I correct that this is probably washer fluid that has splashed up and been sucked into the Air box?

    Heck,while I'm asking... With all settings on the manual climate control set to full cold, center wheel all the way down, two dials all the way to the left(blue) and the AC button the Manual says to keep the bottom(foot well) slider slightly open for the temp sensor but I then get Hot Air to my feet which is very uncomfortable in the summer when I want the AC. is this a stepper motor /Mixing Flap issue or it the Heater valves faulty? When I turn the center vent wheel the temp will change but I thought when the wheel was all the way to cold the water valves were shutting completely and should't allow any heated coolant into the Heater Core at all which must be happening if I feel heat to my feet even with all setting to cold....
    jehu- nice attempt to threadjack- I actually have same problem. any luck on fixes? am looking at controller/ temp sensor and heater valve

  9. #39
    Join Date
    May 2006
    Location
    NH
    Posts
    2,062

    Default

    Quote Originally Posted by NoBummers View Post
    jehu- nice attempt to threadjack- I actually have same problem. any luck on fixes? am looking at controller/ temp sensor and heater valve

    I'm satisfied my explaination for the green residue under the car is that it is windshield washer fluid entering the air box and draining out with the A/C Condensation.

    As far as the other...not yet.. I have to take the dash apart soon to replace a CD changer cable and change some bulbs in the cluster. At that Time I'll inspect the stepper motors and see if I notice any arms broken.

    The plastic mount for the bottom belden cable has broken off the air box.I'll JB Weld that on then too... This isn't a huge problem for me yet becasue despite daily blather about global warming the temps up here are unseasonably low and the present functioning is adequate but when Hot Summer temps arrive I'm sure I'll have motivation to try changing the Climate Controls, The IHKR Unit and the heater/Water Valves..
    1995 540i Manual build 1/95

  10. #40
    Join Date
    Jan 2007
    Location
    Dayton Ohio
    Posts
    1,483

    Default

    I have two left and I am going to keep one for a pattern

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. Cold air on passenger side
    By Kibokojoe in forum 5 Series BMW
    Replies: 54
    Last Post: 05-24-2022, 06:10 AM
  2. Passenger side or drivers side
    By Kibokojoe in forum 5 Series BMW
    Replies: 2
    Last Post: 11-23-2008, 09:17 PM
  3. Need a Passenger's Side Fender
    By Chris in Laguna Beach in forum 5 Series BMW
    Replies: 0
    Last Post: 10-27-2007, 09:41 PM
  4. Passenger side floor wet
    By Kibokojoe in forum 5 Series BMW
    Replies: 6
    Last Post: 04-01-2007, 10:02 PM
  5. Passenger side speakers go out
    By CharlesAFerg in forum 5 Series BMW
    Replies: 2
    Last Post: 09-27-2006, 09:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •