Results 1 to 5 of 5

Thread: Photos and locations of E32 fusible links A & B

  1. #1
    Join Date
    May 2004
    Location
    Japan
    Posts
    8,960

    Default Photos and locations of E32 fusible links A & B

    Special thanks to E32Fan, it is now on my website, see Photos and locations of E32 fusible links under
    Reference data>>> Data - Electrical

    Excerpt:
    FUSIBLE LINKS A & B IN E32
    X6400 is the power post inside the E box. It feeds only DME loads.
    Page 1361-01 for M30 and 1367-00 for M70. Fusible Link A is 50 Amps.
    Page 0670-10 rear power distribution box Fusible B is 80 Amps. It feeds all the Rear Power Box loads
    pic of Fusible Link A
    pic: Fusible Link A is under the heatshrink
    pic Fusible Link B with cover closed. Just squeeze the cover to open.
    pic Fusible Link B with cover open.
    pic Fusible Link B Fusible Link A

    http://twrite.org/shogunnew/topmenu.html

  2. #2
    Join Date
    May 2004
    Location
    Japan
    Posts
    8,960

  3. #3
    Join Date
    May 2004
    Location
    Japan
    Posts
    8,960

    Default

    E32 http://www.bimmerboard.com/forums/posts/377728/
    http://www.bimmerboard.com/members/s...ible_E32_1.jpg
    And here fusible links from a 11/93 E32 750iL, the one in shrink plastic, then there is another 80A one in a plastic box behind the battery, can also be seen, just removed that from a crashed parts E32 750iL we disassembled.
    Attached Images Attached Images  

  4. #4
    Join Date
    May 2004
    Location
    Japan
    Posts
    8,960

    Default

    and the next story:
    Subject: car often will not unlock - like NOTHING when key is turned -solved

    E32 730i M30, located in Thailand, copied:Tom: HI guys, have been having an issue in the colder weather ( read less than 25C for us - yes seriously ) .. car often will not unlock - like NOTHING when key is turned. Had some big other issues last week .. anyway ... ended up changing the crash sensor relay .. and GM. Recent issues - central locking often hasn't worked when cold outside . last night a NO GO . Also no interior lights . car started first turn when i got it opened though ( emergency procedure).
    My thinking was ( as I have already changed the GM ) that maybe its the RM ? Think the central locking and interior lights go thru both?Any comments welcome .. by the way .. this morning after it had warmed up a little ( 28C and sun) -- and no issues at all .. like nothing had ever happened .I changed out the RM anyway to see if it stops the issue .. but I really need someone who understands the wiring diagrams and E32 a bit.Thanks in advance ...
    ----------------------
    Tim: Do you have a remote unlocking key? Does the passenger side door have a key hole? Have you tried the key in the boot lock?
    -------------------
    Tom:.. no remote ... pass lock will also not open the car when this happens , Nor will the boot ... only way to get into the car is to wait until its warmer or use the "emergency unlock" procedure -- which I do .I just feel it must be related to an electrical issue ... in something that interacts with the central locking and also the interior lights .. couldn't see much in the wiring diagrams that was except either RM or GM ? But very open to ideas ... After not working when its cool , it will miraculously start when it warms up ... and that seems to be the common factor ... but maybe i am missing something ?
    -------------------
    shogun: When it does not unlock and you use emergency unlock, does the engine start then? There are 2 fusible links in the car under the rear seat on right side where the battery is.One goes to the e-box directly and powers the Motronic etc, and then other one goes to the left side under the rear seats and powers all the modules and relays there.Go to my website .http://twrite.org/shogunnew/topmenu.html click in the index on left , then reference data>>>under electrical there is E32 fusible links. That is a pdf file, open that and that explains you and shows where fusible link A and B are located. Fusible B is 80 Amps. It feeds all the Rear Power Box loads. Remove that, maybe it has a haircrack and when temperature goes up, the fuse still works.
    In case you do not have a fusible link as spare, use a jumper cable for a test and by-pass the fuse. http://www.bimmerboard.com/members/s...ible_E32_1.jpg
    often the cracks are under the rivets and can hardly be seen, so make in any case a test with a jumper cable to by-pass the fusible link. Fusible link B powers the RM, GM, all the relays there under rear seat.
    ----------------
    Tom: Hi Guys .. issue gets even MORE curious .. Firstly Erich -- yes cars starts first time after i open it .. just central locking and interior lights don't work .Today , was cool ( by Thai stds ) this morning .. car opened and closed no issues .. everything fine .
    Use car this PM .. all ok . THEN ( and its hot now ) ... suddenly no locking / no interior lights ... this tends to blow my idea of cold weather out the window .Beginning to think maybe it is something to do with wiring in the door ??? But not sure what could / would do this ??? when i look at the diagrams? Thoughts please .......Ok .. more gremlins tonight ... now no radio ... and no power windows .. so more things to check on wiring diagrams .. will try the rear fusible link - jump test tomorrow Erich .. Cheers
    -------------
    shogun: Check BOTH fusible links.
    --------------------------
    Thanks ........... EUREKA !!!!!!!!! pulled open the rear fusible link .. and its knackered ... was just touching .. so sometimes working .. sometimes NOT .

  5. #5
    Join Date
    May 2004
    Location
    Japan
    Posts
    8,960

    Default

    1990 BMW 750iL (E32/2) V12-4988cc 5.0L SOHC (M70)
    Fuse Locations in Power Distribution Box / Relay Box
    Layout Of Rear Power Distribution Box
    Auxiliary Relay Box
    Fuse Assignments
    Vehicle Level >>>Locations>>>> Component Locations>>> Component Index

    http://ww2.justanswer.com/uploads/rm...841_aFinal.pdf

Similar Threads

  1. E32 fusible links -pics
    By shogun in forum 7 Series BMW
    Replies: 1
    Last Post: 05-02-2015, 04:49 AM
  2. where is the fusible link ? - photos
    By tim eh? in forum 5 Series BMW
    Replies: 12
    Last Post: 08-12-2014, 07:30 PM
  3. Relays, Fuse and Fusible Link Locations E32
    By shogun in forum 7 Series BMW
    Replies: 0
    Last Post: 08-09-2013, 11:33 PM
  4. '95 525iT fusible link locations?
    By bubba966 in forum 5 Series BMW
    Replies: 5
    Last Post: 04-04-2010, 04:55 AM
  5. E34: How many fusible links in the car
    By ktteoh in forum 5 Series BMW
    Replies: 11
    Last Post: 07-10-2007, 09:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •