Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help...!!! ZF-5HP30 has no reverse.

  1. #1
    Join Date
    Apr 2005
    Location
    The Bronx, NY
    Posts
    97

    Default Help...!!! ZF-5HP30 has no reverse.

    Hi Bimmer's Guru,

    The odometer on my '95 540i (auto) just hit 87,050 miles - this car is used only on the weekend 80-100 miles/wk.

    This morning - Feb/28/2010, it got stucked in the freakin snow & I tried to swing it out for a good 20-30 mins. Finally, I had to asked the local good smaritans to help pushing (backward & forward) it out. Then, after got home, I can't back it up to the park area.

    Yes, I did searched the board...
    I found some possible causes (why this ZF-5HP30 has no reverse). The 1st one is those poor designed checked balls in the valve body unit. Another one is the reverse plate /or clip.

    Anyway, I would like to know:
    1) Is there any good reliable transmission repaired shop in NYC area you can recommend? (How about those franchaise, ie: AAMCO, Lee Myles & etc?)
    2) How much would the avg. cost to replace the body valve (swaped the old one)?
    3) How much would the avg. cost to replace the reverse plate /or clip?

    Many thanks,
    CC1
    Last edited by CheapCheap1; 03-02-2010 at 10:38 PM.
    '95 BMW-540i/Auto (ZF-5HP30)...NO reverse
    "Original" Nikasil block (+ Fristo Lays Chip)
    87+ K Miles

  2. #2
    Join Date
    Sep 2005
    Location
    Central Coast, CA
    Posts
    657

    Default

    have you ever changed the fluid in the tranny?

    if not that maybe be beneficial
    http://www.bimmernut.com/forum/image.php?type=sigpic&userid=3314&dateline=1239168  877

  3. #3
    Join Date
    Apr 2005
    Location
    The Bronx, NY
    Posts
    97

    Default

    Quote Originally Posted by BMW4LIFE View Post
    have you ever changed the fluid in the tranny?

    if not that maybe be beneficial
    BMW4LIFE, Many thanks for your advise on the tranny fluid.
    My 540i still has the original "lifetime" tranny fluid (that cost next to the real gold).

    On my list, I am planning to drain all the fluids, ie: tranny & diff. fluid, brake, and steering fluid. (The coolant was done last yr during the radiator replacement.)

    BTW, anyone of us in this board has any experience w/ those franchaise tranny services, like AAMCO or Lee Meyers?
    Are they good & reliable?
    Do you trust them?

    Again, many thanks in advance.
    CC1
    '95 BMW-540i/Auto (ZF-5HP30)...NO reverse
    "Original" Nikasil block (+ Fristo Lays Chip)
    87+ K Miles

  4. #4
    Join Date
    Apr 2006
    Location
    Chicago, Il. U.S.A.
    Posts
    4,243

    Default

    Avoid chain shops like venereal disease. You'll get an expensive(maybe decent) overhaul needed or not, no such thing as diagnosis or fixing at those places.
    Get a consensus from your local BM enthusiasts, memebers here and the local BMW independant specialists.
    Last edited by Ross; 03-01-2010 at 09:13 AM.
    "The gas pedal wouldn't go to the floor if it weren't meant to be there"

  5. #5
    Join Date
    Feb 2004
    Posts
    4,892

    Default

    DO NOT EVER USE franchise tranny shops.

    It cost about $500 to overhaul the valve body. I don't think you need anything more than this. Do not drive car anymore. The only problem is they are gonna ask you to change the fluid too and will ask you to buy $30 a quart fluid... just tell them to reuse the fluid... it is "Lifetime." and don't budge unless the trans shop is willing to use cheaper compatible synthetic fluid.

    Look up ZF website for local authorized trans shop.

  6. #6
    Join Date
    Sep 2007
    Location
    Seattle, WA
    Posts
    1,036

    Default

    The clutch plate retaining clip problem means new/rebuilt/replacement tranny time. No real fixing that. Expertly rebuilt valve body is just under $500.

    So, had the car been taking a little bit longer than it should have to change gear into reverse? If yes, then it's probably the check valve problem.

    Do you know if it snapped/popped when you tried to engage reverse? If yes then it's probably the reverse clutch pack retaining clip broke off the clutch pack.

    If you can drop the pan check for chunks of aluminum. If chunks of aluminum are present then the clutch pack body is shot and it's new tranny time.

    Had the reverse clutch pack retaining clip break off the clutch pack body in my 5HP30 at 160k or so while still on the original fluid. The retaining clip problem isn't very common at all. The check ball problem is the usual problem which is fixed with a rebuilt valve body.

    Don't know about the check ball problem, but with the retaining clip problem it's not a problem to continue to drive it. Due to the nature of the check ball problem I probably wouldn't drive it if that was the issue. Do believe I drove about 900 miles on my 5HP30 after the retaining clip snapped off and I lost reverse. Most of that was driving to the shop to get another tranny slapped in from another M-Sport.
    Cosmos Black/Black 1995 540iA M-Sport
    BMW Individual Exclusive Edition, 1 of 65 total, 9/25/95 Build

  7. #7
    Join Date
    Apr 2005
    Location
    The Bronx, NY
    Posts
    97

    Default

    Ross/Tiger,
    Many thanks on the caution on the franchise tranny shops. I will check the ZF authorized tranny repair shop.

    On stop driving this car, what else could go wrong, if I have to keep driving the car (knowing the check ball got stucked) to find the tranny repair shop...for about 30-50 miles.





    Bubba,
    Many thanks for your comment/suggestion.
    Well, the car just has a very little use...only on the wk-end or holidays on a highway for 30-50 miles driving. The tranny just broke at 87+K miles, which is a big surprise for me.

    Anyway, about 2-3 months ago, the tranny started a little lag/delay when change from D to R position. (Usually, I always stop at N-position for 1-2 second whenever I change from R to D or D to R position...do you think this is good or bad to the tranny?)

    Last December, I took the car to check the tranny fluid level & it was OK.
    As I drove home yesterday, it had no strange (or any griding) noise. However, when I shifted to D-position, I felt is a bit harder than normal...as it jerked more than usual. The shift between 1-2-3-4 is normal.

    First, I will check the wirings. Then, I will try Shogun's the famous system reset. If it is still has no reverse, I will take it to the shop to drop the pan & check for any particles as per your suggestion.

    BTW, could you pls share w/ us here...
    a. how did you fix your retaining clip problem?
    b. how much did you pay?


    PS.
    It is such an experience to drive a car w/out the reverse, especially when you try to park it on the street....yes, it likes a small airplane pilot ! :^)
    Last edited by CheapCheap1; 03-02-2010 at 12:12 AM.
    '95 BMW-540i/Auto (ZF-5HP30)...NO reverse
    "Original" Nikasil block (+ Fristo Lays Chip)
    87+ K Miles

  8. #8
    Join Date
    Feb 2004
    Posts
    4,892

    Default

    The reason to not drive the car is because if the checkball is stuck, you are also possibly engage another gear at the same time. When my valve body stopped working, I have no forward motion... I could crawl the car but both reverse and drive is engaged at the same time. So if I even try to drive the car, I will most likely break the reverse clutch pack.

    I dropped the vlave body, sent out for service and reinstalled it myself. 8-9 years ago.

  9. #9
    Join Date
    Apr 2005
    Location
    The Bronx, NY
    Posts
    97

    Default

    Quote Originally Posted by Tiger View Post
    The reason to not drive the car is because if the checkball is stuck, you are also possibly engage another gear at the same time. When my valve body stopped working, I have no forward motion... I could crawl the car but both reverse and drive is engaged at the same time. So if I even try to drive the car, I will most likely break the reverse clutch pack.

    I dropped the vlave body, sent out for service and reinstalled it myself. 8-9 years ago.
    OK, I am clear now. But I have to drive (5-10 miles) to the tranny repair shop, since I don't want to pay for the towed truck.

    Other than no reverse, there is no grinding noise from the transmission. Also, the shift between gears is still smooth as usual.
    Thank you very much for your valuable advice, Tiger.
    '95 BMW-540i/Auto (ZF-5HP30)...NO reverse
    "Original" Nikasil block (+ Fristo Lays Chip)
    87+ K Miles

  10. #10
    Join Date
    Feb 2006
    Location
    Oldham, England
    Posts
    3,078

    Default

    Just to cheer you up on the drive to the garage:

Page 1 of 2 12 LastLast

Similar Threads

  1. 5HP30 Dipstick
    By MBXB in forum 5 Series BMW
    Replies: 2
    Last Post: 09-01-2010, 08:15 PM
  2. 5HP30 ATF Substitute
    By MBXB in forum 5 Series BMW
    Replies: 12
    Last Post: 03-06-2010, 11:46 AM
  3. 5HP30 Problem
    By Tiger in forum 5 Series BMW
    Replies: 10
    Last Post: 05-12-2008, 06:55 PM
  4. 5HP30 question
    By charlie in forum 5 Series BMW
    Replies: 4
    Last Post: 03-03-2008, 05:42 AM
  5. 5hp30
    By Ollie in forum 5 Series BMW
    Replies: 9
    Last Post: 03-20-2004, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •