Results 1 to 3 of 3

Thread: smoke after 2 weeks standing

  1. #1

    Default smoke after 2 weeks standing

    my cars been stationary for about 2 weeks...started it today, and it smoked quite alot after starting her up. This subsided fairly quickly and apart from that never smokes from ignition etc normally, engine seems very smooth as always. Its a 6cyl 530i (88') with 130k miles on it. Ive been told that its to be expected form an old car with the mileage, and I presume its a valve stem seal beggining to show wear?

    I just want to know if this is something serious, or something that can be overlooked until it becomes a more serious problem. I'm probably not going to have the car for more that a year or so.

  2. #2
    Join Date
    Apr 2006
    Location
    Chicago, Il. U.S.A.
    Posts
    4,243

    Default

    No worries from what I read.
    "The gas pedal wouldn't go to the floor if it weren't meant to be there"

  3. #3
    Join Date
    Jun 2006
    Location
    Bethesda, MD
    Posts
    385

    Default

    What color smoke? If its blueish or blacking valve stem seals would make sense, but I've never heard of that being a major issue with the M30 engine. If it was just white smoke its probably fine.

Similar Threads

  1. Good few weeks of car work....
    By Golgade in forum 5 Series BMW
    Replies: 12
    Last Post: 02-06-2010, 12:20 AM
  2. Replies: 9
    Last Post: 06-08-2006, 11:00 AM
  3. 6 weeks still no heat
    By Steve Nmaeth in forum 5 Series BMW
    Replies: 4
    Last Post: 01-14-2006, 01:46 PM
  4. Had 97 540i for 3 weeks now
    By DukeNeverwinter in forum 5 Series BMW
    Replies: 5
    Last Post: 11-02-2005, 05:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •