Results 1 to 2 of 2

Thread: Ignition won't go to "start" position?

  1. #1
    Join Date
    Apr 2004
    Posts
    517

    Default Ignition won't go to "start" position?

    Ignition goes to run but not all the way to "start" position? Key is apparently blocked from going to "start" position. Thought it might be blocked in the switch, as opposed to the lock assy. Pulled switch. May not have gone to start position on first few tries with small screw driver in the slot but then it works every time. Reassembled switch to lock assy. No luck.

    Key goes to start position OK when switch is not installed.

    Wife now using remote starter switch rigged into car to start. She's proud and wouldn't usually tolerate a lashup but she is damn tired of horsing the suburban around at Xmas, and I have been stymied by the problem.

    Found this in the old '95 "Technical Finesses" thread.

    ****************************************
    JoshsE34-M50 JoshsE34-M50 is offline
    91 525ia 129k

    Join Date: Aug 2004
    Posts: 50
    Default No starter grinding.
    Cool feature- once the car is started, the ignition switch can't be turned foward into the "start" mode again- so the flexplate gear can't be ground by the starter- good if someone else has to drive your car for whatever reason.

    *****************

    Could this be my problem???

  2. #2
    Join Date
    Apr 2006
    Location
    Chicago, Il. U.S.A.
    Posts
    4,243

    Default

    The lock assembly is broken. #32 32 1 160 278 is the lock(same exact shitty design) for ~$120 list. You will also need two shear bolts to replace the theft resistant attatching scews, 32 31 1 157 967 ~$4 ea.
    Their are write ups on replacing the lock. The original shear bolts can be turned out the first bit with a sharp chisel and hammer, tapping at the edge.
    Removing the key cyl. is more pain than the lock itself.
    Did yours feel "fuuny" when turning just before it went? Like a hesitation between turning the key and engagement of the starter?
    "The gas pedal wouldn't go to the floor if it weren't meant to be there"

Similar Threads

  1. Remote Start Alarm System that bypasses "CODE"
    By saj3n in forum 5 Series BMW
    Replies: 9
    Last Post: 10-26-2006, 04:49 PM
  2. Wierd "Key in Ignition" Message
    By NY535iManual in forum 5 Series BMW
    Replies: 10
    Last Post: 04-16-2006, 09:21 PM
  3. Engine oil weight. 20w50 vs "dry" start up wear???
    By Gene in NC in forum 5 Series BMW
    Replies: 1
    Last Post: 06-29-2005, 04:40 PM
  4. Replies: 10
    Last Post: 09-28-2004, 06:19 AM
  5. Replies: 2
    Last Post: 01-09-2004, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •