Results 1 to 2 of 2

Thread: My Bad! unplugger server, doh!

  1. #1
    Join Date
    Dec 2003
    Location
    1/2 Way tween Chicago & Milwaukee
    Posts
    844

    Default My Bad! unplugger server, doh!

    Were moving furniture around and we accidently unplugged the server ethernec cable. Next step here is to get in a nice UPS and set up a "safe" server area/cabinet. Oh the woes of production computing!

  2. #2
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,691

    Default

    LMAO!!! how did I miss this post?
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

Similar Threads

  1. OT: New server
    By whiskychaser in forum 5 Series BMW
    Replies: 6
    Last Post: 06-25-2008, 10:09 AM
  2. We Are On The New Server And Isp !!!!!!!!!!!!!!!!!!!!!!
    By Bimmer Nut Ed in forum 5 Series BMW
    Replies: 21
    Last Post: 06-19-2008, 01:55 PM
  3. Sorry guys about the Server Issues
    By Bimmer Nut Ed in forum 5 Series BMW
    Replies: 11
    Last Post: 04-02-2005, 11:19 AM
  4. anyone else thing this server is slow
    By 632 Regal in forum 5 Series BMW
    Replies: 6
    Last Post: 02-01-2005, 01:42 AM
  5. Power is down, shutting down server
    By Bimmer Nut Ed in forum 5 Series BMW
    Replies: 20
    Last Post: 09-17-2004, 05:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •