Results 1 to 7 of 7

Thread: Bypassing IHKR/F3 for rear defrost...

  1. #1
    Join Date
    Mar 2006
    Location
    Montreal
    Posts
    239

    Default Bypassing IHKR/F3 for rear defrost...

    My CCM seems to be on the fritz... Defrost, a/c and recirc. work when they want too. All fuses, relays and switches check out so It has to be the CCM.

    Now, my heater valve is stuck as of 2 weeks ago. I don't mind for now as winter is coming. Heater works fine and blows hot and I still get some measure of control by playing with the hot/cold knob in between the upper dash vents. Controls for where it blows (windshield, dash, feet) are fine.

    The rear defrost is another problem. I need it. As anyone bypassed the CCM control and rigged it either with a separate switch or that it works permantely?

    On the picture, by removing the relay and jumping the connections in the C box, defrost should work all the time. But that's another problem, all the time would mean even when the car is off since the off switch should be provided by the connection in the A box, to the starting / charching system. I was thinking of putting a switch in between the connections in the C box, with an extra fuse as protection, to control it and a mental note not to forget it.

    Another option, more complicated, would be to loop the connection in the B box that goes out to the CCM to somewhere else to fool the relay in thinking it's got the signal to operate. I'm not even sure if it's possible.

    Any thoughts or comments?

    Is it possible or am I dreaming?

    Am I way off in my understanding of the system?

    Should I start thinking about a bus pass?

    BTW, I am looking another IHKR/F3, if I can make it thru winter, it would be a major plus...

    Jeff
    Attached Images Attached Images  
    Last edited by Montreal525; 10-25-2006 at 10:35 AM.
    I prefer to be misunderstood rather than having to explain myself all the time...

  2. #2
    Join Date
    Oct 2006
    Location
    Bucharest/Romania
    Posts
    39

    Default

    i have this problem too
    525 i , e34 , m50 engine

  3. #3
    Join Date
    Mar 2006
    Location
    Montreal
    Posts
    239

    Default

    No takers? I thought someone would say I would burn the car down...

    Oh well...

    Jeff
    I prefer to be misunderstood rather than having to explain myself all the time...

  4. #4
    Join Date
    May 2004
    Location
    Japan
    Posts
    9,139

    Default

    It has to be the CCM.
    Never the CCM = check control module. Check control just gives warnings but nothing else.

    It is your IHKR control module which you have to check and maybe resolder.
    On my IHKA control module there are 2 IC's which usually get bust.
    Resolder everything and look for black spots.
    http://www.bimmerboard.com/forums/posts/264353

    Rear defrost is also controlled by that module.

  5. #5
    Join Date
    Mar 2004
    Posts
    454

    Default

    Quote Originally Posted by Montreal525
    No takers? I thought someone would say I would burn the car down...

    Oh well...

    Jeff

    I had this problem as well with my 95. It was really goofy, everything worked fine (A/C and defogger) until I started driving, then all went off (AC, defogger) . Well I bought a new IHKR (A?) replacement box and it solved all my problems - spent 125$ and it came with a 30 day warranty (from a junkyard dog search).
    Took all of about 15 min to put in.
    1995 BMW 525i w/139K miles, EAT Chip - (Gone)
    07 525i 22K, 07 328xi (41K)
    1982 Mazda RX-7 w/147K miles (Back again!)

  6. #6
    Join Date
    Mar 2006
    Location
    Montreal
    Posts
    239

    Default

    Quote Originally Posted by shogun
    Never the CCM = check control module. Check control just gives warnings but nothing else.
    Thanks Shogun... but by CCM, I meant Climate Control Module... I'll probably take it out and see what I can do but resoldering electronic circuits might be a little bit above my competence level... We'll see... this might be be a good excuse to go out and buy one of those cold heat gun...

    Jeff
    I prefer to be misunderstood rather than having to explain myself all the time...

  7. #7
    Join Date
    May 2004
    Location
    Japan
    Posts
    9,139

    Default

    not sure if that helps you, but here all all pins forHR, IHR and IHKA for each plug explained.
    But it is from E32 and in German, maybe you use a online dictionary.
    http://www.7-forum.com/forum/showthread.html?t=54790

    If you cannot open the files, you first have to register at
    www.7-forum.com
    and then click again on that link.
    If you do not understand some of that, ask. Here are some people besides myself which understand German.

Similar Threads

  1. Rear Defrost not working
    By speer232 in forum 5 Series BMW
    Replies: 3
    Last Post: 02-02-2009, 07:37 PM
  2. charging system vs ihkr/defrost
    By tim eh? in forum 5 Series BMW
    Replies: 16
    Last Post: 11-03-2008, 04:07 PM
  3. Rear Defrost
    By ScottyWM in forum 3 Series BMW
    Replies: 0
    Last Post: 08-20-2008, 07:44 PM
  4. Help - My Rear Windo Defrost is not working.....
    By western99 in forum 5 Series BMW
    Replies: 2
    Last Post: 12-05-2006, 05:28 PM
  5. Rear defrost
    By ScottyWM in forum 3 Series BMW
    Replies: 0
    Last Post: 10-20-2005, 11:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •