Results 1 to 5 of 5

Thread: M30 cam - only one lobe bad, others clean?

  1. #1
    Join Date
    Apr 2004
    Posts
    517

    Default M30 cam - only one lobe bad, others clean?

    M30 cam - only one lobe bad, others clean? #1 exhaust has heavy wear. Other 11 no wear at all. How can that be? Anything I can do to stop wear on bad lobe.

    Need to loan car to son for a while. Need cam fix before loan or just run it?

  2. #2
    Join Date
    Oct 2004
    Location
    Honolulu
    Posts
    3,105

    Default The odd bad lobe

    usally points to a bad guide or lash/lifter .

    I'd just run it till it turns to sh!t and do a head rebuild...cams, guides, valves and all


    Vee ave vays of dealing vid your kind...........

  3. #3
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,708

    Default

    stop driving it, synthetic could help. the more its run the more metal grits circulating in the oil. bad oiling to that area is a common cause with **** oil a factor. if you can polish the ruffies down that will slow the demise but a new cam and lifters are in order.

    see if any oil is spraying to that lobe?
    95 E34 530I V2.34
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  4. #4
    Join Date
    Jan 2004
    Posts
    4,148

    Default Since its the front lobe it usually indicates that the

    banjo bolts have come loose and the front lobe is starving for oil since its the furthest from the supply of oil and slightly uphill from the oil holes for the other lobes.. I would look at the banjo bolts that hold the oil sprayer bar down first. Also if you have adjusted the valves too tight so there is no clearance then you can wipe out a cam lobe if you haven't burnt a valve first. Your engine doesn't have lifters, the rocker arms ride directly on the cams.



    Quote Originally Posted by Gene in NC
    M30 cam - only one lobe bad, others clean? #1 exhaust has heavy wear. Other 11 no wear at all. How can that be? Anything I can do to stop wear on bad lobe.

    Need to loan car to son for a while. Need cam fix before loan or just run it?


  5. #5
    Join Date
    Feb 2004
    Location
    Wichita KS
    Posts
    180

    Default

    As Bill said, that's what happens when a banjo bolt on the cam spray bar loosens. Cylinder 1 is always the one to get wiped out. I got the new style replacement bolts for my car, with thread locker (like lock-tite) already on them. Unfortunately, the only cure for a worn cam is replacing it. Or maybe it's the opportunity you've been looking for to get that Schrick cam...

    Also I incorporated a trick from Metric Mechanic book, crimping the center of the spray bar, between cylinder 3 and 4. That way oil can't run down hill away from the front of the engine.

Similar Threads

  1. Worn Camshaft Lobe at 200k miles
    By Bimmer Nut Ed in forum 5 Series BMW
    Replies: 8
    Last Post: 11-05-2009, 12:02 PM
  2. How to clean MAF on 90 535
    By wjbell in forum 5 Series BMW
    Replies: 14
    Last Post: 04-02-2007, 02:03 PM
  3. Want something else to clean??
    By Nick.Hay in forum 5 Series BMW
    Replies: 1
    Last Post: 06-06-2006, 03:42 AM
  4. M30 heavy wear #1 ex. cam lobe Lash cap help?
    By Gene in NC in forum 5 Series BMW
    Replies: 6
    Last Post: 03-10-2006, 07:32 PM
  5. CAm lobe wear. How much is too much????
    By Gene in NC in forum 5 Series BMW
    Replies: 12
    Last Post: 05-13-2005, 08:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •