Results 1 to 2 of 2

Thread: E32 LKM - passenger side low beam

  1. #1
    Join Date
    Jan 2004
    Posts
    7

    Default E32 LKM - passenger side low beam

    I have the problem described in the LKM topic under Maintenance.

    My passenger side headlight is intermittent. The voltage at the plug behind the filament is 9.8V.

    My LKM looks slightly different. I have an early 88 735i. There are 3 relays which I assumed was low beams, fog lights, and high beams. The two which are adjacent are nearest the front of the car.

    I did not notice any cold solder joints by inspection. Nevertheless, I added some fresh solder. There is no functional change.

    I noticed that there used to be an insulation blanket attached to the underside of the hood - the blanket which would have covered the fuses/relay box and the blanket which would have covered the Computer module are both missing.

    I am going to try some resoldering this weekend. I might be able to swap relays or try simple methods using a voltmeter to test relays.

    1) Can I buy just replacement relays?
    2) Should I make an insulation blanket to the cover the relays and computer?
    3) Other hints?

    One of the mysteries is why is the most common problem involves the passenger side low beam? Is that relay subjected to more engine heat?

    My prefered email for response is trimagna at yahoo dot com .

    Regards,
    - CarlD

  2. #2
    Join Date
    Jan 2004
    Posts
    7

    Default

    Fixed.

    Using an electrical manual which I found on eBay for $6, I isolated the contact that was most likely the problem. I re-re-soldered, fixed.

Similar Threads

  1. Passenger side or drivers side
    By Kibokojoe in forum 5 Series BMW
    Replies: 2
    Last Post: 11-23-2008, 09:17 PM
  2. Passenger Low Beam Out (Not bulb or LKM)
    By ILoveMPower in forum 5 Series BMW
    Replies: 4
    Last Post: 01-14-2008, 10:22 AM
  3. passenger's side low-beam out: help
    By schnell944 in forum 5 Series BMW
    Replies: 3
    Last Post: 05-20-2007, 10:15 PM
  4. Passenger Low beam not working
    By Kibokojoe in forum 5 Series BMW
    Replies: 2
    Last Post: 04-25-2007, 07:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •