Results 1 to 5 of 5

Thread: clicking noise.....

  1. #1
    Join Date
    Dec 2005
    Location
    Brisbane Australia
    Posts
    1,447

    Default clicking noise.....

    I've been getting a randomly appearing really loud clicking noise that increases with rpm, but seems the click seems to occur every 0.5 a second or so when the engine is at idle, I did a snoop one day for the noise and i think it is coming from the front of the engine that is to say the accessories and not the valvetrain. today it came on when i started the car and after i drove a few kms it went away, but on the way home this afternoon i only noticed it halfway through the trip, only on idle then it disappeared when i started off from a set of lights.

    Is it possible that it is the mechanical fan making this noise or one of the other accessories. i suspect a sticky lifter but it seems to happen so infrequently and randomly that i am doubtful that is it.

    Germans: Why can't they make everything?

  2. #2
    Join Date
    Dec 2005
    Location
    Brisbane Australia
    Posts
    1,447

    Default

    ~bump~ yes i have done a search

    Germans: Why can't they make everything?

  3. #3
    Join Date
    Dec 2003
    Location
    Sydney, Australia
    Posts
    308

    Default Rob, I would suspect the fan...

    ...or belts, or alternator, or air conditioner compressor or something else that is connected to the engine.
    A sometimes there, sometimes not sound could be some add on item that is affected by heat, use, or maybe even lack of lubrication after use and heat. Try letting the car idle until the noise happens again and zero in on it. To quieten down fan belt noise pour a little water on the belts - this may allow you to isolate your noise.

    regards
    Phil

  4. #4
    Join Date
    Dec 2005
    Location
    Mt. Vernon Ohio
    Posts
    260

    Default Me to...

    It seems I have the same problem, happens about the same frequency atleast. Does it sound like a mouse squeaking? I have a newish serpentine belt that I replaced about 6 moths ago along with the cam chain, along with all the guides and sprockets/gears, so i'm rulling out the belt. I've determined that it might be the belt idler. Some morning (if I can actually get to my car prior to already being late) i'll squirt some blaster in there, obviously careful not to get it on the belt! We'll see what happens. Best of luck to you resolving yours.

    NovceGuru

  5. #5
    Join Date
    Dec 2005
    Location
    Brisbane Australia
    Posts
    1,447

    Default

    yeah its so infrequent i don't know if i'll bother seems to happen only about once a month lol and i drive my car 6 days a week so yeah who knows. It may happen after i flog it or it could be my misplaced "flog engine that was designed to be flogged" guilt making me think that it happens after that. Which makes me think it could be a stuck lifter
    but yeah its very infrequent and random its by no means regular or reproduceable in its appearance.

    Germans: Why can't they make everything?

Similar Threads

  1. clicking noise
    By edward in forum 5 Series BMW
    Replies: 3
    Last Post: 09-20-2009, 06:57 PM
  2. Loud Clicking Noise
    By Golgade in forum 5 Series BMW
    Replies: 2
    Last Post: 07-31-2008, 04:51 PM
  3. Loud Clicking Noise
    By Visions in forum 5 Series BMW
    Replies: 4
    Last Post: 06-25-2007, 07:26 PM
  4. clicking noise from relay
    By Fraz06 in forum 5 Series BMW
    Replies: 5
    Last Post: 04-25-2007, 07:06 AM
  5. Clicking noise from right rear wheel
    By Kar in forum 7 Series BMW
    Replies: 2
    Last Post: 10-23-2006, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •