Results 1 to 10 of 10

Thread: Disconcerting valve clatter or ping!!

  1. #1

    Default Disconcerting valve clatter or ping!!

    Gentlemen:
    525i M50 manual (1991) US spec. built in Dec 90. 138Kmiles
    About three years ago I burned out several exhaust valve and got a "value job". All the exhaust valves were replaced and re-ground the intakes. New chain for the cams only with a new tensioner. Also had a blemish on the cam that was polished out! I did have a noisey lifter, especially in the winter, but couldn't identify it. Most everything else was put back in, stock.

    Recently, at low rpm's under load, I get a clatter or pinging, I don't know which. It goes away and is intermitent, depending on driving conditions.
    I'm running Mobil 1 (15W50) in the summer, and just recently put in a pint of Bardhal 1 Oil Conditioner, and the ping/clatter appears less prevalent.

    I don't know if any of this is related, but is this something you experts may be able to comment on, please

    Best regards,
    Helm

  2. #2
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,709

    Default

    change the oil out to M1 0w-40
    95 E34 530I V2.34
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  3. #3
    Join Date
    Nov 2004
    Posts
    585

    Default

    You didn't mention what octane fuel you use...but didn't the non VANOS M50 require premium (91 AKI)? And if you've been using 87 AKI (since fuel prices have soared) the "pinging" may be from early detonation...and may be resolved by using the recommended fuel requirement.
    Q
    95 525iT / 97 740iL



  4. #4

    Default Yes using Premium

    Quote Originally Posted by Qsilver7
    You didn't mention what octane fuel you use...but didn't the non VANOS M50 require premium (91 AKI)? And if you've been using 87 AKI (since fuel prices have soared) the "pinging" may be from early detonation...and may be resolved by using the recommended fuel requirement.

    Thank you, for the comments. Yes I am using premium as recommended.

    Maintance Manual suggest 20W50 in the summer. I would think that Mobil 1 Syn at 15W50 would run thinner or lighter in any event and should be good into the fall, here in Canada. Wouldn't M-1 0W40 be too broad a range and too light for this old car? Maybe OK in the winter at -30 F!

    The clattering/pinging is disconcerting, maybe just have to keep the revs up!!

  5. #5
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,709

    Default okay

    Okay but a LOT of people are running it even in texas! Read up on here about engine noises going away with the stuff.

    Just trying to help.

    Quote Originally Posted by helm
    Maintance Manual suggest 20W50 in the summer. I would think that Mobil 1 Syn at 15W50 would run thinner or lighter in any event and should be good into the fall, here in Canada. Wouldn't M-1 0W40 be too broad a range and too light for this old car? Maybe OK in the winter at -30 F!
    95 E34 530I V2.34
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  6. #6

    Default Do appreciate your help,

    Quote Originally Posted by 632 Regal
    Okay but a LOT of people are running it even in texas! Read up on here about engine noises going away with the stuff.

    Just trying to help.
    Thank you!
    Helm

  7. #7
    Join Date
    Dec 2003
    Location
    Austin, TX
    Posts
    1,177

    Default

    Does it only ping when the car is first started? It probably goes away after normal easy driving, and returns when you drive it hard? This is typical of the M50 it seems, It's hard to say how bad your clattering is compared to most. Try finding an auto zone and getting the Lucas Oil Stabilizer (synthetic type) and try it in place of a quart next oil change, hot conditions use 15w50 synthetic if that's what you're using, Mobil1 for 15w50 or Castrol 20w50 synthetic. That pretty much eliminated the noise in my M50.
    1994 540iT/6 - 316k miles, 4.0L, 6spd, UUC Evo 2, Bilstein HD's, etc.
    1995 540iA M-Sport - 73k miles. 1 of 1 auto AW3 cars.
    2006 330i - 131k miles, wife mobile.

  8. #8

    Default thank you very much, I'll give it a try!

    Quote Originally Posted by bimmerd00d
    Does it only ping when the car is first started? It probably goes away after normal easy driving, and returns when you drive it hard? This is typical of the M50 it seems, It's hard to say how bad your clattering is compared to most. Try finding an auto zone and getting the Lucas Oil Stabilizer (synthetic type) and try it in place of a quart next oil change, hot conditions use 15w50 synthetic if that's what you're using, Mobil1 for 15w50 or Castrol 20w50 synthetic. That pretty much eliminated the noise in my M50.
    Usually after a down shift or low rpms, accelerating lightly at low rpms.

  9. #9
    Join Date
    Jan 2004
    Posts
    4,148

    Default What your describing sounds exactly like pinging, your car does not have

    knock sensors to retard the timing if knock is detected. I would first try buying premium from a different gas station than you normally do.. Has this only been happening in the summer time? Is your gasoline a blend for pollution reasons such as 10% alcholol or mtbe or any other additives which could lean it out?





    Quote Originally Posted by helm
    Usually after a down shift or low rpms, accelerating lightly at low rpms.

  10. #10

    Default Bill, using Esso premium gasoline Octane rating 91

    Quote Originally Posted by Bill R.
    knock sensors to retard the timing if knock is detected. I would first try buying premium from a different gas station than you normally do.. Has this only been happening in the summer time? Is your gasoline a blend for pollution reasons such as 10% alcholol or mtbe or any other additives which could lean it out?
    I had a valve job done, replace the exhaust values about 2 years ago! New cam chains and tensioner. I also have what sounds like a noisy lifter especially in the winter when it is really cold (minus 20C).
    There is 138K miles on the 91 M50! Should be good for lots more.
    thanks bill I'm also reading the other threads to which you have contributed.

Similar Threads

  1. Replies: 2
    Last Post: 03-25-2009, 07:47 PM
  2. valve clatter in the m30
    By Kibokojoe in forum 5 Series BMW
    Replies: 6
    Last Post: 02-20-2009, 09:34 PM
  3. PING: SAJ3n, inbox is full!
    By brosher in forum 5 Series BMW
    Replies: 4
    Last Post: 09-18-2006, 09:54 AM
  4. Hey guys. been a while. Ping question.....
    By BennyM in forum 5 Series BMW
    Replies: 7
    Last Post: 10-30-2004, 03:51 AM
  5. Valve Clatter
    By DonC in forum 5 Series BMW
    Replies: 12
    Last Post: 05-29-2004, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •