Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: 540i/a running rough continue's

  1. #11
    Join Date
    Jan 2004
    Location
    SCHUYLKILL COUNTY, PA.
    Posts
    571

    Default wow, i did not know it could leak internally.

    Quote Originally Posted by winfred
    about $30


  2. #12
    Join Date
    Dec 2003
    Location
    Minneapolis, MN
    Posts
    574

    Default

    would any of this apply to an M50?

  3. #13
    Join Date
    Dec 2003
    Location
    baton rouge, loserana
    Posts
    6,920

    Default

    no, m50s leak from the vaccum lines comming from the plastic fitting on the valve cover, they rot off from the oil, the big one gets to the airboot after sometimes going through a metal tube by the dipstick, the small one goes to the elbow from the idle control valve
    all america wants is cold beer warm cat and a place to take a poop with a door on it

  4. #14
    Join Date
    Jan 2004
    Location
    SCHUYLKILL COUNTY, PA.
    Posts
    571

    Default thanks, i'll let you know what happens, the dealer said to replace the motor mounts.

    tim s.

  5. #15
    Join Date
    Dec 2003
    Posts
    535

    Default winfred,

    You got a part number? Seems like cheap insurance at 30 bucks. Is it as easy as it looks?

  6. #16
    Join Date
    Dec 2003
    Location
    baton rouge, loserana
    Posts
    6,920

    Default

    11 61 7 501 562, Intake Manifold Cover $47 list
    all america wants is cold beer warm cat and a place to take a poop with a door on it

  7. #17
    Join Date
    Jan 2004
    Location
    Pembroke Pines, FL
    Posts
    77

    Default this was exactly correct repair for my 530iA.

    Thanks again to Winfred who nailed it about 6 months ago.

  8. #18
    Join Date
    Jan 2004
    Location
    SCHUYLKILL COUNTY, PA.
    Posts
    571

    Default what was your sympthoms?

    Quote Originally Posted by Bill H.
    Thanks again to Winfred who nailed it about 6 months ago.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. running rough
    By edward in forum 5 Series BMW
    Replies: 3
    Last Post: 05-16-2009, 10:30 PM
  2. rough running
    By jippijak in forum 5 Series BMW
    Replies: 1
    Last Post: 02-26-2006, 04:46 PM
  3. help, 540i/a still running rough
    By tim s in forum 5 Series BMW
    Replies: 4
    Last Post: 03-30-2004, 01:19 PM
  4. 540i/a running rough!!! please help!!!
    By tim s in forum 5 Series BMW
    Replies: 4
    Last Post: 02-21-2004, 03:37 PM
  5. Please Help!!! 540i/a running rough
    By tim s in forum 5 Series BMW
    Replies: 4
    Last Post: 02-19-2004, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •