Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: leaking transmission

  1. #1
    Join Date
    May 2004
    Location
    Vancouver, Canada
    Posts
    1,301

    Default HELP leaking transmission

    hey guys,

    so i had my transmission rebuilt 3 weeks ago.. since i bought a bike i don't drive much..

    anyway.. yesterday it was hot out.. about 28 celcius (something like 90+ for americans) i was in the line for the border for about 20 mins.. needless to say the car got very hot. i was going uphill and:

    symptom 1:

    i hit the gas and the car shuddered a brief, brief moment before going forward.. very subtle.


    so we are parked at the post office.. and i turn the engine off. after about 20 seconds i smell/see smoke.. i look under the car and there is a pool of tranny oil.. probably a pint of beer worth.. so i restart the car and drive it to my property.. again when i stopped the car it started to leak like hell.

    not sure what to do.. i drove it back to the gas station and when i got there.. no leaking.. i pulled the dipstick and NOTHING on the gauge.. not even wet. so i turned the engine off.. and added 1 litre (1/4 gallon) of ATF and it read about median on the gauge.. i looked under the car and oddly no leaking.. so i started home hoping that maybe there was enough pressure in there to prevent the seals from leaking.

    on the highway.. about 15 miles.. slow down and get into town and it starts to smoke.. we pull off to the side and look underneath.. and no leaking.. so we checked the gauge.. it was low.. so we added about 1/2 a litre.. and i look under the car and it was leaking like hell again.. but at least i had enough to get home so i drove another 5 minutes.

    at one particular intersection we were stopped at a red light. upon the green i got on the gas and

    symptom 2: very light shudder again.. similar to before.

    keeping in mind i was driving very lightly and slowly at all times. this particular time for symptom 2 i probably got on the gas too much? not sure


    anyway i got home.. parked the car.. and it started POURING out again now.. far worse than before. i put a collector under it and haven't looked at it since last night but there's probably a good litre of the stuff in there. at least.

    so my quesion is:

    #1. what is going on in there?
    #2. do you think i have ruined the tranny driving it home, keeping in mind that the fluid level has been reasonably high at all times
    #3. is it ok to refill and drive it to the tranny shop tomorrow morning? i think the smart answer to this is to just get it towed.. so:
    #4. since the work is on warantee do you think they should pay for towing? chances are i will get stuck with it


    quite the essay.. for those that took the time to read and comment i really appreciate your help. hard to trust mechanics, but the guys that did the work are reputable and known to be very skilled. i guess anyone can make mistakes. :\
    Last edited by Incantation; 07-17-2005 at 11:53 AM.
    -inc


    '91 e31 850
    '90 e34 535
    '02 CBR F4i stunt/track bike
    '07 gsxr 750 stunt bike

  2. #2
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,694

    Default

    I would call them up and ask if they can arrange for the car to be towed back in for repairs, If they rebuilt it for cheap than they probably wont pay but if you paid as much as I would guess you did they should cover the bill.

    Hopefully it is just something overlooked upon assembly but that also leads to the question...was there anything else overlooked?

    Good luck with it!
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  3. #3
    Join Date
    May 2004
    Location
    Vancouver, Canada
    Posts
    1,301

    Default

    thanks mang.. yea that's the whole problem.. they are known to do good work.. so .. i am hoping

    what i am worried is that my driving may have caused other problems.. and if say they just want to replace a seal.. but meantime i have something else in there that is problematic :|

    i paid 2 grand to get it done (about 1,600 US)

    do you think i would have wrecked anything?

    ah .. what i forgot to ask was the capacity of ATF the whole system holds.. can anyone tell me?
    -inc


    '91 e31 850
    '90 e34 535
    '02 CBR F4i stunt/track bike
    '07 gsxr 750 stunt bike

  4. #4
    Join Date
    Oct 2004
    Posts
    3,395

    Default

    Hey Adam...

    It might be something stupid like a loose trans cooler line -- actually, that's likely a problem. I'm not sure if you know about this, but to check the fluid level on the 4hp, the car has to be warm and running. After pouring a quart/liter/whatever in the pan, the stick will read as having some fluid simply because the pump hasn't picked it up yet.

    I would call the shop, tell them what happened and have them tow it in. A $1600 rebuild should buy that luxury, no questions asked.

    best, whit

  5. #5
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,694

    Default

    you didnt hurt it, you were watching it and didnt beat the piss out of it when it was leaking so your safe. Make sure you mention the type of fluid YOU added incase there is a compatability issue.
    95 E34 530I V2.31
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  6. #6
    Join Date
    May 2004
    Location
    Vancouver, Canada
    Posts
    1,301

    Default

    whit.. regal.. thanks for your help guys. always useful info from the both of you

    i'll let u know what it was..
    -inc


    '91 e31 850
    '90 e34 535
    '02 CBR F4i stunt/track bike
    '07 gsxr 750 stunt bike

  7. #7
    Join Date
    May 2004
    Location
    Vancouver, Canada
    Posts
    1,301

    Default

    actually one sec.. what about that little shudder when i was accelerating from standstill? any idea what that would be?
    -inc


    '91 e31 850
    '90 e34 535
    '02 CBR F4i stunt/track bike
    '07 gsxr 750 stunt bike

  8. #8
    Join Date
    Dec 2003
    Location
    baton rouge, loserana
    Posts
    6,919

    Default

    bad/out of line center bearing on the driveshaft, bad u-joint/flex coupler or bad tranny mounts is the usual cause
    all america wants is cold beer warm cat and a place to take a poop with a door on it

  9. #9
    Join Date
    May 2004
    Location
    Vancouver, Canada
    Posts
    1,301

    Default

    hmm had all the driveshaft stuff done over a year ago.. and the problem isn't recurring.. it just did it that once.. what i was looking for was whether there's any relation to the current problem i am having? :o


    Quote Originally Posted by winfred
    bad/out of line center bearing on the driveshaft, bad u-joint/flex coupler or bad tranny mounts is the usual cause
    -inc


    '91 e31 850
    '90 e34 535
    '02 CBR F4i stunt/track bike
    '07 gsxr 750 stunt bike

  10. #10
    Join Date
    Oct 2004
    Posts
    3,395

    Default

    Hey Adam -- since they pulled the tranny to rebuild it, thereby requiring the removal of the driveshaft, there's the potential that it was either mishandled or not properly installed. Specifically, the center bearing has to be preloaded about 5mm towards the trans. They might've forgotten to do that part

    best, whit

Page 1 of 2 12 LastLast

Similar Threads

  1. car is leaking water
    By Fraz06 in forum 5 Series BMW
    Replies: 4
    Last Post: 12-03-2006, 10:18 AM
  2. leaking rad
    By edward in forum 5 Series BMW
    Replies: 8
    Last Post: 11-07-2006, 10:43 PM
  3. Where's my coolant leaking?
    By ScottyWM in forum 5 Series BMW
    Replies: 7
    Last Post: 07-10-2006, 11:22 AM
  4. 1995 530i leaking Transmission Intercooler
    By saj3n in forum 5 Series BMW
    Replies: 3
    Last Post: 05-02-2005, 02:05 PM
  5. Leaking M5 transmission +
    By Anthony (M5 in Calgary) in forum 5 Series BMW
    Replies: 7
    Last Post: 03-24-2005, 06:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •