Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Heating Issue

  1. #1
    Join Date
    Jan 2005
    Location
    Sicily
    Posts
    188

    Default Heating Issue PLEASE HELP!!! Its getting hot here

    What would cause heat to keep coming through the front defroster vent when the dials are shut off and are not on hot setting. (while the car is running/driving)
    Last edited by e34it; 03-16-2005 at 03:52 PM. Reason: Mistake

  2. #2
    Join Date
    Oct 2004
    Posts
    3,395

    Default

    Bad stepper motors or (more likely) a faulty IHKA?

  3. #3
    Join Date
    Jan 2005
    Location
    Sicily
    Posts
    188

    Default

    im not familiar with the IHKA ot the stepper motors, are they easy to get to and or replace, and approx cost? what is IHKA

  4. #4
    Join Date
    Feb 2004
    Location
    Minnesota
    Posts
    499

    Default

    heater valve(s) stuck open? Just another guess...http://www.bmwe34.net/e34main/Mainte...eaterValve.htm
    for more information.

  5. #5
    Join Date
    Jan 2005
    Location
    Sicily
    Posts
    188

    Default

    No i dont think its not a lack of heat, its too much, and only from the defroster vents below the windshield????? I am i dealing with a huge problem here???? Does anyone have any experience with this????

  6. #6
    Join Date
    Feb 2004
    Location
    Minnesota
    Posts
    499

    Default

    heater valves stuck open=always heat, heater valves stuck closed=no heat. The coolant could be circulating continuously through the heater core from the engine via a stuck heater valve in the open position. Winfred usually suggests taking the cover off over the valve assembly and try wacking it a bit with a hammer to see if it will come unstuck.
    Also, can you change where your airflow is coming from, from the defroster vents only to the floor vents only? If so, is the air always warm from the floor vents even with the temp. knob to coolest setting. If you cannot change the air flow position, you might have an additional problem with the stepper motors. Stepper should only change where the air flow is coming out, the water valve allows control of the amount of warm coolant flowing through the heater core.

  7. #7
    Join Date
    Oct 2004
    Posts
    3,395

    Default

    If the thing is pushing SOME heat out with the system OFF, it points to one of the air vent flaps staying open, hence I'd check the stepper motors, which is kinda a pain because you have to pull apart the center console and dash (not quite sure where the one is for the defrost vent, but I'm doubting that it's conveniently behind the carpet access panels). If the vent is stuck open, heat will come out of it as you drive along because the system is getting outside air pushed into it while the heater core has a lot of hot coolant running through it. If the blower continues to PUSH hot air through the car, I'd check the IHKA, which shouldn't be continuing to run the blower when off.

    Probably just a messed up vent, though.

    Also, you're not talking about the CENTER vent (directly in the mid center of the console), are you? If so, it has a potentiometer that regulates hot/cold air coming out of it that can go bad.

    best, whit

  8. #8
    Join Date
    Dec 2003
    Location
    Eastern Tennessee USi
    Posts
    14,730

    Default

    definetly the heater valve isnt shutting off and its constantly letting in hot coolant.
    95 E34 530I V2.37
    ===========
    Those who make peaceful revolution impossible will make violent revolution inevitable.

    John F. Kennedy

  9. #9
    Join Date
    Jan 2004
    Posts
    1,342

    Default Actually, think once read that they are ...

    normally open valves, so when power is lost they "Stuck open" isn't it? Also check fuse F24.

    Maximum heating position in regulator dial simply removes power to the valves.

    Javier

  10. #10
    Join Date
    Jan 2005
    Location
    Sicily
    Posts
    188

    Default

    Thanks guys i will check it out, is this like a major issue, or can i wait a bit to dig it apart, i dont want to damage anything if i let it go for a bit. If what you said is true wont i be using a lot of coolant, and have to replace the lost coolant or does it not work that way?

Page 1 of 2 12 LastLast

Similar Threads

  1. Car not heating up enough
    By CrimsonBrian in forum 5 Series BMW
    Replies: 8
    Last Post: 02-21-2011, 06:13 PM
  2. Heating Issue
    By t_marat in forum 5 Series BMW
    Replies: 10
    Last Post: 02-15-2011, 05:48 PM
  3. 535i Heating issue
    By Venus4NU in forum 5 Series BMW
    Replies: 8
    Last Post: 01-26-2007, 11:50 PM
  4. 540 v8 over heating
    By dbou in forum 5 Series BMW
    Replies: 4
    Last Post: 08-25-2006, 08:42 AM
  5. Heating Issue
    By Bimmer93 in forum 5 Series BMW
    Replies: 3
    Last Post: 02-08-2006, 11:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •